WordPress Invite Anyone插件安全绕过漏洞

admin 2022年4月25日22:46:29Ali_nvd评论11 次浏览阅读模式

CVE编号

CVE-2017-6955


利用情况

暂无



补丁情况

N/A


披露时间

2017-03-17



漏洞描述

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Invite Anyone是其中的一个邀请组件。

WordPress Invite Anyone插件1.3.15版本之前的版本中的by-email/by-email.php文件存在安全绕过漏洞。攻击者可利用该漏洞更改邀请邮件的主题和内容。

解决建议

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://wordpress.org/plugins/invite-anyone/changelog/

参考链接


http://www.securityfocus.com/bid/96965


https://github.com/boonebgorges/invite-anyone/compare/2ed5266ad3ae40f8db39adf...


https://wordpress.org/plugins/invite-anyone/changelog/

受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用

teleogistic

invite_anyone_plugin

*


Up to
(including)
1.3.13

CVSS3评分

5.3

  • 攻击路径

    网络

  • 攻击复杂度

  • 权限要求
  • 影响范围
    未更改
  • 用户交互

  • 可用性
  • 保密性

  • 完整性

CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

CWE-ID 漏洞类型 CWE-20 输入验证不恰当

  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年4月25日22:46:29
  • 转载请务必保留本文链接:http://zone.ci/archives/aliyun/ali_nvd/2022/04/25/673765.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: