Oracle Virtualization Secure Global Desktop 远程安全漏洞

2次阅读
没有评论

漏洞信息详情

Oracle Virtualization Secure Global Desktop 远程安全漏洞

  • CNNVD编号:CNNVD-201610-552
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危

  • CVE编号: CVE-2016-5580

  • 漏洞类型:

    资料不足

  • 发布时间:

    2016-10-25

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-26

  • 厂        商: oracle
  • 漏洞来源: Oracle

漏洞简介

Oracle Virtualization是美国甲骨文(Oracle)公司的一套虚拟化解决方案。该方案用于统一管理从应用程序到磁盘的整个硬件和软件体系,可实现从桌面到数据中心的虚拟化。Oracle Secure Global Desktop(SGD)是其中的一个桌面虚拟化组件,用户可通过该产品访问服务器托管的应用程序和桌面。

Oracle Virtualization 4.7版本和5.2版本的Secure Global Desktop组件中的Web Services子组件存在远程安全漏洞。攻击者可利用该漏洞未授权访问数据,造成拒绝服务(Secure Global Desktop挂起或频繁崩溃),也可能造成拒绝服务,影响数据的保密性和可用性。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

参考网址

来源:www.oracle.com

链接:http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

来源:BID

链接:http://www.securityfocus.com/bid/93632

受影响实体

  • Oracle Secure_global_desktop:5.2  

    <!--

    2000-1-1

    -->

  • Oracle Secure_global_desktop:4.7  

    <!--

    2000-1-1

    -->


补丁

  • Oracle Virtualization Secure Global Desktop 远程安全漏洞的修复措施

    <!--

    2016-10-25

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计931字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码