WordPress WP-OliveCart和WP-OliveCartPro 跨站请求伪造漏洞

1 次浏览次阅读
没有评论

漏洞信息详情

WordPress WP-OliveCart和WP-OliveCartPro 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201610-673
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危

  • CVE编号: CVE-2016-4904

  • 漏洞类型:

    跨站请求伪造

  • 发布时间:

    2016-10-21

  • 威胁类型:

    远程

  • 更新时间:

    2017-05-23

  • 厂        商: wp-olivecart
  • 漏洞来源: Gen Sato of TRADE ...

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP-OliveCart和WP-OliveCartPro都是其中的由日本Olive Design公司开发的用来构建购物网站的插件。

WordPress WP-OliveCart 3.1.3之前的版本和WP-OliveCartPro 3.1.8之前的版本中存在跨站请求伪造漏洞。远程攻击者可利用该漏洞执行未授权的操作。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://www.wp-olivecart.com/news/20160925.html

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/93790

来源:JVNDB

链接:http://jvndb.jvn.jp/en/contents/2016/JVNDB-2016-000209.html

来源:CONFIRM

链接:http://www.wp-olivecart.com/news/20160925.html

来源:JVN

链接:https://jvn.jp/en/jp/JVN14567604/index.html

受影响实体

  • Wp-Olivecart Olivecartpro:3.1.7:~~~Wordpress~~  

    <!--

    2000-1-1

    -->

  • Wp-Olivecart Olivecart:3.1.2:~~~Wordpress~~  

    <!--

    2000-1-1

    -->


补丁

  • WordPress WP-OliveCart插件跨站请求伪造漏洞的修复措施

    <!--

    2016-10-21

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计931字。
转载提示:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码