Cisco Adaptive Security Appliance 拒绝服务漏洞

2次阅读
没有评论

漏洞信息详情

Cisco Adaptive Security Appliance 拒绝服务漏洞

  • CNNVD编号:CNNVD-201610-583
  • <!--

  • 危害等级: 高危-->
  • 危害等级: 高危

  • CVE编号: CVE-2016-6431

  • 漏洞类型:

    输入验证

  • 发布时间:

    2016-10-20

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-28

  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco ASA(Adaptive Security Appliances,自适应安全设备)Software是美国思科(Cisco)公司的一套防火墙和网络安全平台。该平台提供了对数据和网络资源的高度安全的访问等功能。

Cisco ASA Software 9.6(1.5)之前的版本中的本地Certificate Authority功能存在拒绝服务漏洞。远程攻击者可通过发送特制的注册请求利用该漏洞造成受影响的系统重载。运行Cisco ASA Software的以下产品受到影响:Cisco ASA 5500 Series Adaptive Security Appliances,Cisco ASA 5500-X Series Next-Generation Firewalls,Cisco Adaptive Security Virtual Appliance (ASAv),Cisco ASA for Firepower 9300 Series,Cisco ASA for Firepower 4100 Series,Cisco ISA 3000 Industrial Security Appliance。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161019-asa-ca

参考网址

来源:tools.cisco.com

链接:http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20161019-asa-ca

来源:BID

链接:http://www.securityfocus.com/bid/93786

受影响实体

  • Cisco Adaptive_security_appliance_software:8.1.1.6  

    <!--

    2000-1-1

    -->

  • Cisco Adaptive_security_appliance_software:8.1.1  

    <!--

    2000-1-1

    -->

  • Cisco Adaptive_security_appliance_software:8.1.0.104  

    <!--

    2000-1-1

    -->

  • Cisco Adaptive_security_appliance_software:8.0.5.31  

    <!--

    2000-1-1

    -->

  • Cisco Adaptive_security_appliance_software:8.0.5.25  

    <!--

    2000-1-1

    -->


补丁

  • Cisco Adaptive Security Appliance 拒绝服务漏洞的修复措施

    <!--

    2016-10-20

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计1335字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码