Oracle Financial Services Applications FLEXCUBE Universal Banking组件远程安全漏洞

2次阅读
没有评论

漏洞信息详情

Oracle Financial Services Applications FLEXCUBE Universal Banking组件远程安全漏洞

  • CNNVD编号:CNNVD-201610-495
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危

  • CVE编号: CVE-2016-5621

  • 漏洞类型:

    信息泄露

  • 发布时间:

    2016-10-19

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-26

  • 厂        商: oracle
  • 漏洞来源: Oracle

漏洞简介

Oracle FLEXCUBE Universal Banking是美国甲骨文(Oracle)公司的一套实时的、在线覆盖零售、团体、投资银行业务的综合性解决方案。该方案支持多货币、多语言和多实体操作等。

Oracle Financial Services Applications的Oracle FLEXCUBE Universal Banking组件中的INFRA子组件中存在远程安全漏洞。攻击者可利用该漏洞读取数据,影响数据的保密性。以下版本受到影响:Oracle Financial Services Applications 11.3.0,11.4.0,12.0.1,12.0.2,12.0.3,12.1.0,12.2.0。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

参考网址

来源:www.oracle.com

链接:http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

来源:BID

链接:http://www.securityfocus.com/bid/93633

受影响实体

  • Oracle Flexcube_universal_banking:12.0.3  

    <!--

    2000-1-1

    -->

  • Oracle Flexcube_universal_banking:11.3.0  

    <!--

    2000-1-1

    -->

  • Oracle Flexcube_universal_banking:12.0.1  

    <!--

    2000-1-1

    -->

  • Oracle Flexcube_universal_banking:11.4.0  

    <!--

    2000-1-1

    -->

  • Oracle Flexcube_universal_banking:12.0.2  

    <!--

    2000-1-1

    -->


补丁

  • Oracle Financial Services Applications FLEXCUBE Universal Banking组件远程安全漏洞的修复措施

    <!--

    2016-10-19

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计1149字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码