Google Chrome Blink 安全漏洞

2次阅读
没有评论

漏洞信息详情

Google Chrome Blink 安全漏洞

  • CNNVD编号:CNNVD-201611-030
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危

  • CVE编号: CVE-2016-5192

  • 漏洞类型:

    资料不足

  • 发布时间:

    2016-10-18

  • 威胁类型:

    远程

  • 更新时间:

    2016-12-19

  • 厂        商: google
  • 漏洞来源:

漏洞简介

Google Chrome是美国谷歌(Google)公司开发的一款Web浏览器。Blink是美国谷歌(Google)公司和挪威欧朋(Opera Software)公司共同开发的一套浏览器排版引擎(渲染引擎)。

基于Windows平台上的Google Chrome 54.0.2840.59之前的版本中的Blink存在安全漏洞,该漏洞源于程序缺少对CORS检查。远程攻击者可借助特制的HTML页面利用该漏洞绕过跨域限制。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://chromereleases.googleblog.com/2016/10/stable-channel-update-for-desktop.html

参考网址

来源:chromereleases.googleblog.com

链接:https://chromereleases.googleblog.com/2016/10/stable-channel-update-for-desktop.html

来源:crbug.com

链接:https://crbug.com/633885

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/139159/Red-Hat-Security-Advisory-2016-2067-01.html

来源:www.auscert.org.au

链接:http://www.auscert.org.au/./render.html?it=39878

受影响实体

  • Google Chrome:53.0.2785.143  

    <!--

    2000-1-1

    -->


补丁

  • Google Chromium 安全漏洞的修复措施

    <!--

    2016-11-4

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计925字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码