Android GPS组件安全漏洞

1次阅读
没有评论

漏洞信息详情

Android GPS组件安全漏洞

  • CNNVD编号:CNNVD-201610-225
  • <!--

  • 危害等级: 高危-->
  • 危害等级: 高危

  • CVE编号: CVE-2016-5348

  • 漏洞类型:

    资源管理错误

  • 发布时间:

    2016-10-12

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-12

  • 厂        商: google
  • 漏洞来源:

漏洞简介

Android是美国谷歌(Google)公司和开放手持设备联盟(简称OHA)共同开发的一套以Linux为基础的开源操作系统。GPS是其中的一个全球定位组件。

Android中的GPS组件存在安全漏洞。攻击者可利用该漏洞实施中间人攻击,造成拒绝服务(内存耗尽,设备挂起或重启)。以下版本受到影响;Android 4.4.4之前的4.x版本,5.0.2之前的5.0.x版本,5.1.1之前的5.1.x版本,2016-10-01之前的6.x版本,2016-10-01之前的7.0版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://source.android.com/security/bulletin/2016-10-01.html

参考网址

来源:source.android.com

链接:http://source.android.com/security/bulletin/2016-10-01.html

来源:code.google.com

链接:https://code.google.com/p/android/issues/detail?id=213747

来源:android.googlesource.com

链接:https://android.googlesource.com/platform/frameworks/base/+/218b813d5bc2d7d3952ea1861c38b4aa944ac59b

来源:wwws.nightwatchcybersecurity.com

链接:https://wwws.nightwatchcybersecurity.com/2016/10/04/advisory-cve-2016-5348-2/

受影响实体

  • Google Android:7.0  

    <!--

    2000-1-1

    -->

  • Google Android:6.0.1  

    <!--

    2000-1-1

    -->

  • Google Android:6.0  

    <!--

    2000-1-1

    -->

  • Google Android:5.1.0  

    <!--

    2000-1-1

    -->

  • Google Android:5.1  

    <!--

    2000-1-1

    -->


补丁

  • Android GPS组件安全漏洞的修复措施

    <!--

    2016-10-12

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计1120字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码