WordPress dukapress插件SQL注入漏洞

1次阅读
没有评论

漏洞信息详情

WordPress dukapress插件SQL注入漏洞

  • CNNVD编号:CNNVD-201610-145
  • <!--

  • 危害等级: 高危-->
  • 危害等级: 高危

  • CVE编号: CVE-2015-1000011

  • 漏洞类型:

    SQL注入

  • 发布时间:

    2016-10-12

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-17

  • 厂        商: dukapress_project
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。DukaPress是其中的一个用于创建网上商店的插件。

WordPress dukapress插件v2.5.9版本中存在SQL注入漏洞。远程攻击者可利用该漏洞执行任意SQL命令。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

https://wordpress.org/plugins/dukapress/

参考网址

来源:www.vapidlabs.com

链接:http://www.vapidlabs.com/advisory.php?v=152

来源:wordpress.org

链接:http://wordpress.org/plugins/dukapress/

受影响实体

  • Dukapress_project Dukapress:2.5.9:~~~Wordpress~~  

    <!--

    2000-1-1

    -->


补丁

  • WordPress dukapress插件SQL注入漏洞的修复措施

    <!--

    2016-10-12

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计668字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码