WordPress new-year-firework插件跨站脚本漏洞

1次阅读
没有评论

漏洞信息详情

WordPress new-year-firework插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201610-244
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危

  • CVE编号: CVE-2016-1000140

  • 漏洞类型:

    跨站脚本

  • 发布时间:

    2016-10-11

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-17

  • 厂        商: new-year-firework_project
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。new-year-firework是其中的一个创建新活动的插件。

WordPress new-year-firework插件1.1.9版本存在跨站脚本漏洞。攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://wordpress.org/

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/new-year-firework

来源:www.vapidlabs.com

链接:http://www.vapidlabs.com/wp/wp_advisory.php?v=453

受影响实体

  • New-Year-Firework_project New-Year-Firework:1.1.9:~~~Wordpress~~  

    <!--

    2000-1-1

    -->


补丁

    暂无

admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计679字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码