WordPress pondol-formmail插件跨站脚本漏洞

2 次浏览次阅读
没有评论

漏洞信息详情

WordPress pondol-formmail插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201610-250
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危

  • CVE编号: CVE-2016-1000146

  • 漏洞类型:

    跨站脚本

  • 发布时间:

    2016-10-11

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-17

  • 厂        商: pondol-formmail_project
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。pondol-formmail是其中的一个电子邮件处理插件。

WordPress pondol-formmail插件1.1版本存在跨站脚本漏洞。攻击者可利用该漏洞注入任意Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://wordpress.org/

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/pondol-formmail

来源:www.vapidlabs.com

链接:http://www.vapidlabs.com/wp/wp_advisory.php?v=787

受影响实体

  • Pondol-Formmail_project Pondol-Formmail:1.1:~~~Wordpress~~  

    <!--

    2000-1-1

    -->


补丁

    暂无

admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计661字。
转载提示:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码