Pivotal Cloud Foundry MariaDB audit_plugin组件信息泄露漏洞

2次阅读
没有评论

漏洞信息详情

Pivotal Cloud Foundry MariaDB audit_plugin组件信息泄露漏洞

  • CNNVD编号:CNNVD-201610-134
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危

  • CVE编号: CVE-2016-6653

  • 漏洞类型:

    信息泄露

  • 发布时间:

    2016-10-11

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-11

  • 厂        商: pivotal_software
  • 漏洞来源:

漏洞简介

Pivotal Software Cloud Foundry(PCF)是美国Pivotal Software公司的一套开源的平台即服务(PaaS)云计算平台,它提供容器调度、持续交付和自动化服务部署等功能。cf-mysql-release是其中的一个版本。MariaDB audit_plugin是其中的一个允许操作员启用审计跟踪并记录发送到SQL服务器的插件。

PCF cf-mysql-release 27和28版本中的MariaDB audit_plugin组件存在安全漏洞。远程攻击者可通过读取系统日志信息利用该漏洞获取敏感信息。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://pivotal.io/security/cve-2016-6653

参考网址

来源:pivotal.io

链接:https://pivotal.io/security/cve-2016-6653

受影响实体

  • Pivotal_software Cloud_foundry_cf_mysql:27.0  

    <!--

    2000-1-1

    -->

  • Pivotal_software Cloud_foundry_cf_mysql:28.0  

    <!--

    2000-1-1

    -->


补丁

  • Pivotal Cloud Foundry MariaDB audit_plugin组件信息泄露漏洞的修复措施

    <!--

    2016-10-11

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计790字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码