Fortinet FortiManager和Fortinet FortiAnalyzer 跨站脚本漏洞

2次阅读
没有评论

漏洞信息详情

Fortinet FortiManager和Fortinet FortiAnalyzer 跨站脚本漏洞

  • CNNVD编号:CNNVD-201610-117
  • <!--

  • 危害等级: 低危-->
  • 危害等级: 低危

  • CVE编号: CVE-2015-7363

  • 漏洞类型:

    跨站脚本

  • 发布时间:

    2016-10-10

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-10

  • 厂        商: fortinet
  • 漏洞来源: Ismail Saygili

漏洞简介

Fortinet FortiManager和FortiAnalyzer都是美国飞塔(Fortinet)公司的产品。Fortinet FortiManager是一套集中式网络安全管理解决方案。FortiAnalyzer是一套集中式网络安全报告解决方案。

Fortinet FortiManager和Fortinet FortiAnalyzer中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意Web脚本或HTML。以下版本受到影响:Fortinet FortiManager 5.0.0至5.0.11版本,5.2.0至5.2.2版本;Fortinet FortiAnalyzer 5.0.0至5.0.12版本,5.2.0至5.2.2版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://fortiguard.com/advisory/fortianalyzer-and-fortimanager-stored-xss-vulnerability-in-report-filters

参考网址

来源:fortiguard.com

链接:https://fortiguard.com/advisory/fortianalyzer-and-fortimanager-stored-xss-vulnerability-in-report-filters

来源:www.auscert.org.au

链接:http://www.auscert.org.au/./render.html?it=39342

受影响实体

  • Fortinet Fortianalyzer_firmware:5.0.0  

    <!--

    2000-1-1

    -->

  • Fortinet Fortianalyzer_firmware:5.0.5  

    <!--

    2000-1-1

    -->

  • Fortinet Fortianalyzer_firmware:5.0.4  

    <!--

    2000-1-1

    -->

  • Fortinet Fortianalyzer_firmware:5.0.3  

    <!--

    2000-1-1

    -->

  • Fortinet Fortianalyzer_firmware:5.0.2  

    <!--

    2000-1-1

    -->


补丁

  • Fortinet FortiManager和Fortinet FortiAnalyzer 跨站脚本漏洞的修复措施

    <!--

    2016-10-10

    -->


admin
版权声明:本站原创文章,由 admin2022-01-14发表,共计1196字。
转载说明:除特殊说明外本站文章皆由CC-4.0协议发布,转载请注明出处。
评论(没有评论)
验证码