Apple macOS 缓冲区错误漏洞

admin 2022年5月18日07:13:12cnnvd_vulns评论0 次浏览阅读模式

漏洞信息详情

Apple macOS 缓冲区错误漏洞

  • CNNVD编号:CNNVD-202205-3393
  • <!--

  • 危害等级: 高危-->
  • 危害等级: 高危

  • CVE编号:
    CVE-2022-26756

  • 漏洞类型:

    缓冲区错误

  • 发布时间:

    2022-05-16

  • 威胁类型:

    本地

  • 更新时间:

    2022-05-17

  • 厂        商:
  • 漏洞来源:

漏洞简介

Apple macOS是美国苹果(Apple)公司的一套专为Mac计算机所开发的专用操作系统。

Apple macOS 12.0 21A344到12.3.1 21E258版本存在缓冲区错误漏洞,该漏洞源于系统英特尔显卡驱动程序中的边界错误。本地用户可以利用该漏洞触发越界写入并使用内核权限执行任意代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://support.apple.com/en-us/HT213256

参考网址

来源:www.cybersecurity-help.cz

链接:https://www.cybersecurity-help.cz/vdb/SB2022051703

来源:support.apple.com

链接:https://support.apple.com/en-us/HT213256

受影响实体

    暂无

补丁

  • Apple macOS 缓冲区错误漏洞的修复措施

    <!--

    2022-5-16

    -->

  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年5月18日07:13:12
  • 转载请务必保留本文链接:http://zone.ci/archives/cnnvd/cnnvd_vulns/2022/05/18/706624.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: