Linux kernel 安全漏洞

admin 2022年5月27日08:14:15cnnvd_vulns评论1 次浏览阅读模式

漏洞信息详情

Linux kernel 安全漏洞

  • CNNVD编号:CNNVD-202205-4088
  • <!--

  • 危害等级: -->
  • 危害等级: 

  • CVE编号:
    CVE-2022-1786

  • 漏洞类型:

    其他

  • 发布时间:

    2022-05-25

  • 威胁类型:

    远程

  • 更新时间:

    2022-05-26

  • 厂        商:
  • 漏洞来源:

漏洞简介

Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。

Linux kernel 存在安全漏洞。攻击者利用该漏洞通过 io_uring 触发 Linux kernel 的内存损坏,从而导致拒绝服务,并远程执行代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.kernel.org/

参考网址

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Linux-kernel-memory-corruption-via-io-uring-38431

受影响实体

    暂无

补丁

    暂无

  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年5月27日08:14:15
  • 转载请务必保留本文链接:http://zone.ci/archives/cnnvd/cnnvd_vulns/2022/05/27/727174.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: