【漏洞预警】CNNVD关于WordPress漏洞情况的通报

admin 2021年12月2日00:53:10cnnvd_warn评论13 次浏览阅读模式

       近日,国家信息安全漏洞库(CNNVD)收到关于WordPress存在SQL注入漏洞(CNNVD-201711-001)情况的报送。部署4.8.2及之前版本

       WordPress平台的网站存在SQL注入漏洞,攻击者可能利用该漏洞获取用户重要数据。目前,WordPress官方针对该漏洞发布修复补丁,且漏洞POC已在互联网上公开,请部署该平台的用户及时检查并采取防范措施。国家信息安全漏洞库(CNNVD)对此进行了分析,具体情况如下:

一、漏洞简介

       WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。

       WordPress 4.8.2及之前版本中存在SQL注入漏洞(CNNVD-201711-001)。该漏洞是由于WordPress的prepare()函数对用户输入过滤不严格,攻击者可通过构造恶意字符串,提交恶意查询语句,获取数据库相关信息,窃取用户数据。

二、漏洞危害

       该漏洞一旦被攻击者利用,可能导致用户重要信息泄露,可进一步造成其他影响。

三、修复措施

       目前,WordPress官方已针对该漏洞发布安全公告。请用户及时检查是否受到漏洞影响。如确认受到相关漏洞影响,可将WordPress升级至最新版本 4.8.3:

       https://wordpress.org/download/

       本通报由CNNVD技术支撑单位——360集团360CERT,360企业安全集团补天漏洞响应平台提供支持。

       CNNVD将继续跟踪上述漏洞的相关情况,及时发布相关信息。如有需要,可与CNNVD联系。

       联系方式: [email protected]

  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2021年12月2日00:53:10
  • 转载请务必保留本文链接:http://zone.ci/archives/cnnvd/cnnvd_warn/2021/12/02/291.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: