【漏洞预警】CNNVD 关于Adobe多个安全漏洞的通报

admin 2021年12月2日00:56:03cnnvd_warn评论17 次浏览阅读模式

       近日,Adobe官方发布了多个安全漏洞的公告,包括Adobe Bridge CC 安全漏洞(CNNVD-201911-720、CVE-2019-8239)、Adobe Media Encoder 缓冲区错误漏洞(CNNVD-201911-715、CVE-2019-8241)、Adobe Illustrator CC 安全漏洞(CNNVD-201911-697、CVE-2019-7962)、Adobe Animate CC 安全漏洞(CNNVD-201911-684、CVE-2019-7960)等多个漏洞。成功利用上述漏洞的攻击者可以在目标系统上执行任意代码、获取用户数据,提升权限等。Adobe多个产品和系统受漏洞影响。目前,Adobe官方已经发布漏洞修复补丁,建议用户及时确认是否受到漏洞影响,尽快采取修补措施。

       本次漏洞公告涉及Adobe 多个产品,具体漏洞详情如下:

漏洞名称

漏洞介绍

修复建议

1

Adobe Bridge CC 安全漏洞(CNNVD-201911-720CVE-2019-8239

基于WindowmacOS平台的Adobe
Bridge CC 9.1
及之前版本中存在安全漏洞。攻击者可利用该漏洞获取敏感信息。

https://helpx.adobe.com/security/products/bridge/apsb19-53.html

2

Adobe Bridge CC 安全漏洞(CNNVD-201911-718CVE-2019-8240

基于WindowmacOS平台的Adobe
Bridge CC 9.1
及之前版本中存在安全漏洞。攻击者可利用该漏洞获取敏感信息。

https://helpx.adobe.com/security/products/bridge/apsb19-53.html

3

Adobe Media Encoder 缓冲区错误漏洞(CNNVD-201911-715CVE-2019-8241

基于WindowmacOS平台的Adobe
Media Encoder 13.1
及之前版本中存在缓冲区错误漏洞。攻击者可利用该漏洞获取敏感信息。

https://helpx.adobe.com/security/products/media-encoder/apsb19-52.html

4

Adobe Media Encoder 缓冲区错误漏洞(CNNVD-201911-712CVE-2019-8242

基于WindowmacOS平台的Adobe
Media Encoder 13.1
及之前版本中存在缓冲区错误漏洞。攻击者可利用该漏洞获取敏感信息。

https://helpx.adobe.com/security/products/media-encoder/apsb19-52.html

5

Adobe Media Encoder 缓冲区错误漏洞(CNNVD-201911-710CVE-2019-8243

基于WindowmacOS平台的Adobe
Media Encoder 13.1
及之前版本中存在缓冲区错误漏洞。攻击者可利用该漏洞获取敏感信息。

https://helpx.adobe.com/security/products/media-encoder/apsb19-52.html

6

Adobe Media Encoder 缓冲区错误漏洞(CNNVD-201911-704CVE-2019-8244

基于WindowmacOS平台的Adobe
Media Encoder 13.1
及之前版本中存在缓冲区错误漏洞。攻击者可利用该漏洞获取敏感信息。

https://helpx.adobe.com/security/products/media-encoder/apsb19-52.html

7

Adobe Media Encoder 缓冲区错误漏洞(CNNVD-201911-701CVE-2019-8246

基于WindowmacOS平台的Adobe
Media Encoder 13.1
及之前版本中存在缓冲区错误漏洞。攻击者可利用该漏洞执行代码。

https://helpx.adobe.com/security/products/media-encoder/apsb19-52.html

8

Adobe
Illustrator CC
安全漏洞(CNNVD-201911-697CVE-2019-7962

基于Window平台的Adobe Illustrator CC 2019
23.1
及之前版本中存在安全漏洞。攻击者可利用该漏洞提升权限。

https://helpx.adobe.com/security/products/illustrator/apsb19-36.html

9

Adobe
Illustrator CC
安全漏洞(CNNVD-201911-691CVE-2019-8247

基于Window平台的Adobe Illustrator CC 2019
23.1
及之前版本中存在安全漏洞。攻击者可利用该漏洞执行代码。

https://helpx.adobe.com/security/products/illustrator/apsb19-36.html

10

Adobe
Illustrator CC
安全漏洞(CNNVD-201911-688CVE-2019-8248

基于Window平台的Adobe Illustrator CC 2019
23.1
及之前版本中存在安全漏洞。攻击者可利用该漏洞执行代码。

https://helpx.adobe.com/security/products/illustrator/apsb19-36.html

11

Adobe Animate CC 安全漏洞(CNNVD-201911-684CVE-2019-7960

基于Window平台的Adobe Animate CC 2019 19.2.1及之前版本中存在安全漏洞。攻击者可利用该漏洞提升权限。

https://helpx.adobe.com/security/products/animate/apsb19-34.html

       CNNVD将继续跟踪上述漏洞的相关情况,及时发布相关信息。如有需要,可与CNNVD联系。

       联系方式: [email protected]

  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2021年12月2日00:56:03
  • 转载请务必保留本文链接:http://zone.ci/archives/cnnvd/cnnvd_warn/2021/12/02/351.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: