Oracle MySQL Server组件本地安全漏洞

  • A+
所属分类:cnnvd_vulns

漏洞信息详情

Oracle MySQL Server组件本地安全漏洞

  • CNNVD编号:CNNVD-201610-557
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危
    Oracle MySQL Server组件本地安全漏洞

  • CVE编号:
    CVE-2016-7440

  • 漏洞类型:

    加密问题

  • 发布时间:

    2016-10-25

  • 威胁类型:

    本地

  • 更新时间:

    2019-12-18

  • 厂        商:

    mariadb
  • 漏洞来源:
    Oracle

漏洞简介

Oracle MySQL Server是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。该数据库系统具有性能高、成本低、可靠性好等特点。

Oracle MySQL中的MySQL Server组件中的Server: Security: Encryption子组件存在本地安全漏洞。攻击者可利用该漏洞未授权访问数据,影响数据的保密性。以下版本受到影响:Oracle MySQL 5.5.52及之前的版本,5.6.33及之前的版本,5.7.15及之前的版本。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://wolfssl.com/wolfSSL/Blog/Entries/2016/9/26_wolfSSL_3.9.10_Vulnerability_Fixes.html

参考网址

来源:SECTRACK

链接:http://www.securitytracker.com/id/1037050

来源:BID

链接:https://www.securityfocus.com/bid/93659

来源:CONFIRM

链接:https://mariadb.com/kb/en/mariadb/mariadb-10028-release-notes/

来源:CONFIRM

链接:http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

来源:DEBIAN

链接:https://www.debian.org/security/2016/dsa-3706

来源:CONFIRM

链接:https://wolfssl.com/wolfSSL/Blog/Entries/2016/9/26_wolfSSL_3.9.10_Vulnerability_Fixes.html

受影响实体

  • Mariadb Mariadb:10.0.27  

    <!--

    2000-1-1

    -->

补丁

  • Oracle MySQL Server组件本地安全漏洞的修复措施

    <!--

    2016-10-25

    -->

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: