WordPress WP-OliveCart和WP-OliveCartPro 跨站脚本漏洞

  • A+
所属分类:cnnvd_vulns

漏洞信息详情

WordPress WP-OliveCart和WP-OliveCartPro 跨站脚本漏洞

  • CNNVD编号:CNNVD-201610-672
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危
    WordPress WP-OliveCart和WP-OliveCartPro 跨站脚本漏洞

  • CVE编号:
    CVE-2016-4903

  • 漏洞类型:

    跨站脚本

  • 发布时间:

    2016-10-21

  • 威胁类型:

    远程

  • 更新时间:

    2017-05-23

  • 厂        商:

    wp-olivecart
  • 漏洞来源:
    Gen Sato of TRADE ...

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP-OliveCart和WP-OliveCartPro都是其中的由日本Olive Design公司开发的用来构建购物网站的插件。

WordPress WP-OliveCart 3.1.3之前的版本和WP-OliveCartPro 3.1.8之前的版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://www.wp-olivecart.com/news/20160925.html

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/93790

来源:CONFIRM

链接:http://www.wp-olivecart.com/news/20160925.html

来源:JVN

链接:https://jvn.jp/en/jp/JVN14567604/index.html

受影响实体

  • Wp-Olivecart Olivecartpro:3.1.7:~~~Wordpress~~  

    <!--

    2000-1-1

    -->

  • Wp-Olivecart Olivecart:3.1.2:~~~Wordpress~~  

    <!--

    2000-1-1

    -->

补丁

  • WordPress WP-OliveCart插件跨站脚本漏洞的修复措施

    <!--

    2016-10-21

    -->

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: