Google Chromium 安全漏洞

  • A+
所属分类:cnnvd_vulns

漏洞信息详情

Google Chromium 安全漏洞

  • CNNVD编号:CNNVD-201611-040
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危
    Google Chromium 安全漏洞

  • CVE编号:
    CVE-2016-5182

  • 漏洞类型:

    缓冲区溢出

  • 发布时间:

    2016-10-18

  • 威胁类型:

    远程

  • 更新时间:

    2016-12-19

  • 厂        商:

    google
  • 漏洞来源:

漏洞简介

Google Chrome是美国谷歌(Google)公司开发的一款Web浏览器。Blink是美国谷歌(Google)公司和挪威欧朋(Opera Software)公司共同开发的一套浏览器排版引擎(渲染引擎)。

基于Windows、Mac和Linux平台上的Google Chrome 54.0.2840.59之前版本和基于Android平台上的Google Chrome 54.0.2840.85之前的版本中的Blink存在安全漏洞,该漏洞源于在处理bitmap时程序没有充分地执行验证。远程攻击者可借助特制的HTML页面利用该漏洞造成堆损坏。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

https://chromereleases.googleblog.com/2016/10/stable-channel-update-for-desktop.html

参考网址

来源:chromereleases.googleblog.com

链接:https://chromereleases.googleblog.com/2016/10/stable-channel-update-for-desktop.html

来源:crbug.com

链接:https://crbug.com/638615

来源:packetstormsecurity.com

链接:http://packetstormsecurity.com/files/139159/Red-Hat-Security-Advisory-2016-2067-01.html

来源:www.auscert.org.au

链接:http://www.auscert.org.au/./render.html?it=39878

受影响实体

  • Google Chrome:53.0.2785.143  

    <!--

    2000-1-1

    -->

补丁

  • Google Chromium 安全漏洞的修复措施

    <!--

    2016-11-4

    -->

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: