Red Hat JBoss Enterprise Application Platform 安全漏洞

  • A+
所属分类:cnnvd_vulns

漏洞信息详情

Red Hat JBoss Enterprise Application Platform 安全漏洞

  • CNNVD编号:CNNVD-201610-319
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危
    Red Hat JBoss Enterprise Application Platform 安全漏洞

  • CVE编号:
    CVE-2016-7065

  • 漏洞类型:

    资料不足

  • 发布时间:

    2016-10-14

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-14

  • 厂        商:

    redhat
  • 漏洞来源:
    Federico Dotta

漏洞简介

Red Hat JBoss Enterprise Application Platform(EAP)是美国红帽(Red Hat)公司的一套开源、基于J2EE的中间件平台。该平台主要用于构建、部署和托管Java应用程序与服务。

Red Hat JBoss EAP 4和5版本中的JMX servlet存在安全漏洞。远程攻击者可借助特制的序列化Java对象利用该漏洞造成拒绝服务,或执行任意代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.redhat.com/

参考网址

来源:bugzilla.redhat.com

链接:https://bugzilla.redhat.com/show_bug.cgi?id=1382534

来源:BID

链接:http://www.securityfocus.com/bid/93462

受影响实体

补丁

    暂无

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: