WordPress filedownload插件跨站脚本漏洞

  • A+
所属分类:cnnvd_vulns

漏洞信息详情

WordPress filedownload插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201610-138
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危
    WordPress filedownload插件跨站脚本漏洞

  • CVE编号:
    CVE-2015-1000004

  • 漏洞类型:

    跨站脚本

  • 发布时间:

    2016-10-12

  • 威胁类型:

    远程

  • 更新时间:

    2016-10-17

  • 厂        商:

    filedownload_project
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。filedownload是其中的一个文件下载插件。

WordPress filedownload插件v1.4版本中存在安全漏洞。攻击者可利用该漏洞在浏览器上执行恶意的代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://wordpress.org/

参考网址

来源:www.vapidlabs.com

链接:http://www.vapidlabs.com/advisory.php?v=140

来源:wordpress.org

链接:https://wordpress.org/plugins/filedownload/

受影响实体

  • Filedownload_project Filedownload:1.4:~~~Wordpress~~  

    <!--

    2000-1-1

    -->

补丁

    暂无

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: