FFmpeg 信息泄露漏洞

  • A+
所属分类:cnnvd_vulns

漏洞信息详情

FFmpeg 信息泄露漏洞

  • CNNVD编号:CNNVD-201612-324
  • <!--

  • 危害等级: 中危-->
  • 危害等级: 中危
    FFmpeg 信息泄露漏洞

  • CVE编号:
    CVE-2016-7555

  • 漏洞类型:

    信息泄露

  • 发布时间:

    2016-10-08

  • 威胁类型:

    远程

  • 更新时间:

    2016-12-26

  • 厂        商:

    ffmpeg
  • 漏洞来源:
    LianYihan in Qihoo...

漏洞简介

FFmpeg是FFmpeg团队的一套可录制、转换以及流化音视频的完整解决方案。

FFmpeg 3.1.3及之前的版本中的libavformat/avidec.c文件的‘avi_read_header’函数存在安全漏洞。攻击者可借助含有‘strh’结构的AVI文件利用该漏洞造成内存泄漏。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:

http://www.ffmpeg.org/

参考网址

来源:MLIST

链接:http://www.openwall.com/lists/oss-security/2016/10/08/1

来源:BID

链接:http://www.securityfocus.com/bid/94838

受影响实体

  • Ffmpeg Ffmpeg:3.1.3  

    <!--

    2000-1-1

    -->

补丁

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信公众号
  • 我的微信公众号扫一扫
  • weinxin

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: