Linux kernel资源管理错误漏洞(CNVD-2021-87040)

admin 2021年12月1日03:04:47操作系统评论17 次浏览阅读模式
CNVD-ID CNVD-2021-87040 公开日期 2021-11-07 危害级别

(AV:L/AC:M/Au:N/C:N/I:N/A:C)

影响产品

Linux Linux kernel

CVE ID

CVE-2020-27820

漏洞描述

Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。

Linux kernel存在资源管理错误漏洞,该漏洞源于当nouveau的postclose()在处理程序时,如果删除设备会发生use-after-frees。目前没有详细的漏洞细节提供。

漏洞类型

通用型漏洞

参考链接

https://nvd.nist.gov/vuln/detail/CVE-2020-27820

漏洞解决方案

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://lore.kernel.org/dri-devel/[email protected]/。

厂商补丁

Linux kernel资源管理错误漏洞(CNVD-2021-87040)的补丁

验证信息

(暂无验证信息) 报送时间 2021-11-04 收录时间 2021-11-12 更新时间 2021-11-12 漏洞附件

(无附件)

  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2021年12月1日03:04:47
  • 转载请务必保留本文链接:http://zone.ci/archives/cnvd/cnvd_os/2021/12/01/80.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: