WordPress plugin Ultimate Member 输入验证错误漏洞

admin 2022年5月12日18:02:06cnnvd_vulns评论2 次浏览阅读模式

漏洞信息详情

WordPress plugin Ultimate Member 输入验证错误漏洞

  • CNNVD编号:CNNVD-202205-2878
  • <!--

  • 危害等级: -->
  • 危害等级: 

  • CVE编号:
    CVE-2022-1209

  • 漏洞类型:

    输入验证错误

  • 发布时间:

    2022-05-10

  • 威胁类型:

  • 更新时间:

    2022-05-11

  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。Ultimate Member plugin是使用在其中的一款用于创建会员网站或在线社区的插件。

WordPress plugin Ultimate Member 2.3.1版本及之前版本存在输入验证错误漏洞,该漏洞源于个人资料页面的social字段提供的URL验证不充分。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.wordfence.com/vulnerability-advisories/#CVE-2022-1209

参考网址

来源:MISC

链接:https://github.com/ultimatemember/ultimatemember/issues/989

来源:MISC

链接:https://github.com/ultimatemember/ultimatemember/pull/990

来源:MISC

链接:https://www.wordfence.com/vulnerability-advisories/#CVE-2022-1209

来源:MISC

链接:https://github.com/H4de5-7/vulnerabilities/blob/main/Ultimate%20Member%20%3C%3D%202.3.1%20-%20Open%20Redirect.md

来源:cxsecurity.com

链接:https://cxsecurity.com/cveshow/CVE-2022-1209/

受影响实体

    暂无

补丁

  • WordPress plugin Ultimate Member 输入验证错误漏洞的修复措施

    <!--

    2022-5-10

    -->

  • 我的微信
  • 微信扫一扫
  • weinxin
  • 我的微信公众号
  • 微信扫一扫
  • weinxin
admin
  • 本文由 发表于 2022年5月12日18:02:06
  • 转载请务必保留本文链接:http://zone.ci/archives/cnnvd/cnnvd_vulns/2022/05/12/699372.html

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: